Issue: Client reports FileMaker Server is offline. When trying to restart the FileMaker Server service, you are unable to and receive a system error 1003 has occurred.
Resolution:
- Reboot the server (please clear with the client if needed). If the FileMaker Server service still does not start, proceed to step 2.
- Open directory C:\Program Files\FileMaker\FileMaker Server\Data\Preferences\ and locate dbs_config.xml.
- Open dbs_config.xml in a text editor. If it is blank, the file is likely corrupted and has to be replaced.
- Delete the existing dbs_config.xml file.
- Download a new dbs_config.xml from https://pacific-solutions.sharefile.com/d-s8cd63c22934449b19ea6620652d9829c.
- Place the newly downloaded dbs_config.xml file in C:\Program Files\FileMaker\FileMaker Server\Data\Preferences\ directory.
- Attempt to restart the FileMaker Server service.
-
If it
starts successfully, log into the Admin Console.
9. Verify all databases have re-opened.
10. Verify backup schedules (Backups > Backup Schedules) are enabled and verify the locations that exist on the server. If they do not, please update the pointers.
11. Configure Notifications (Configuration > Notifications)
12. (OPTIONAL) Update the Server name (Configuration > General Settings > Server Name) to match the client’s company name.
13. Launch JobRunner/FloorManager to verify users can access the system.
14. Make a copy of C:\Program Files\FileMaker\FileMaker Server\Data\Preferences\ and locate dbs_config.xml and place it on the Desktop and the FMCLOUD backup directory.
Training-v22b10.5.1-202307/28DG-KB